RubyGems Navigation menu

oml4r 2.10.6

This is a simple client library for OML which does not use liboml2 and its filters, but connects directly to the server using the +text+ protocol. User can use this library to create ruby applications which can send measurement to the OML collection server. The gem ships with some example applications.

Versions:

  1. 2.10.6 - October 13, 2014 (33.5 KB)
  2. 2.10.5.2.g51cd2b7 - October 13, 2014 (33.5 KB)
  3. 2.10.5 - October 13, 2014 (33.5 KB)
  4. 2.10.4.32.gf5eacde - October 9, 2014 (33.5 KB)
  5. 2.10.4.30.g89b8035 - October 9, 2014 (33.5 KB)
Show all versions (35 total)

Authors:

  • NICTA

Owners:

B9fdc1eeb02b89c2bdc53679a6dedcfa2487643f13aae9334a130b6d92379f369542a7df50455878e53073daec8daa961c1b6b1eb0eb9effcd28c9552ff49a44Dc6d0c19ff0469f1aa0e8107ef045108D306896016a9ea224feccc65bd505aa3

Total downloads 19,541

For this version 603

Show all versions (35 total)

Required Ruby Version: >= 1.9

Licenses:

MIT

Gemfile:
gem 'oml4r', '~> 2.10.6' = Copy to clipboard Copied!

install:
gem install oml4r = Copy to clipboard Copied!

Links: