RubyGems Navigation menu

omniauth-aai 0.5.2

OmniAuth Shibboleth strategies for SWITCHaai

Gemfile
          gem 'omniauth-aai', '~> 0.5.2'
  
  
  
  
  
  
  

install
          gem install omniauth-aai
  
  
  
  
  
  
  

Total downloads 5,800

For this version 1,024

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.2 - November 26, 2012 (2.38 MB)
  2. 0.5.1 - November 9, 2012 (1.35 MB)
  3. 0.5 - November 6, 2012 (1.03 MB)
  4. 0.4 - August 26, 2012 (686 KB)
  5. 0.3 - August 26, 2012 (344 KB)
Show all versions (7 total)

Runtime Dependencies: