RubyGems Navigation menu

omniauth-jwt 0.0.2

An OmniAuth strategy to accept JWT-based single sign-on.

Gemfile
          gem 'omniauth-jwt', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install omniauth-jwt
  
  
  
  
  
  
  

Authors:

  • Michael Bleigh

Owners:

Licenses:

  • MIT

Total downloads 1,038

For this version 579

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - October 19, 2013 (9 KB)
  2. 0.0.1 - October 18, 2013 (9 KB)

Runtime Dependencies: