RubyGems Navigation menu

omniauth 1.1.0

A generalized Rack framework for multiple-provider authentication.

Gemfile
          gem 'omniauth', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install omniauth -v 1.1.0
  
  
  
  
  
  
  

Total downloads 4,310,416

For this version 366,232

Show all versions (46 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.2 - July 9, 2014 (27 KB)
  2. 1.2.1 - January 16, 2014 (32.5 KB)
  3. 1.1.4 - April 8, 2013 (28.5 KB)
  4. 1.1.3 - February 14, 2013 (26.5 KB)
  5. 1.1.2 - February 8, 2013 (26.5 KB)
Show all versions (46 total)

Runtime Dependencies: