RubyGems Navigation menu

on_destroy 0.1.1

Change ActiveModel's destroy behavior.

Gemfile
          gem 'on_destroy', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install on_destroy
  
  
  
  
  
  
  

Total downloads 3,781

For this version 843

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - October 22, 2012 (6 KB)
  2. 0.1.0 - October 9, 2012 (6 KB)
  3. 0.0.3 - October 9, 2012 (6 KB)
  4. 0.0.2 - October 9, 2012 (6 KB)
  5. 0.0.1 - October 8, 2012 (6 KB)

Runtime Dependencies: