RubyGems Navigation menu

open311 0.2.3

A Ruby wrapper for the Open311 API v2.

Gemfile
          gem 'open311', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install open311 -v 0.2.3
  
  
  
  
  
  
  

Total downloads 10,526

For this version 1,039

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - November 1, 2014 (10 KB)
  2. 0.3.0 - November 1, 2014 (10 KB)
  3. 0.2.3 - May 7, 2012 (14 KB)
  4. 0.2.2 - November 2, 2011 (14 KB)
  5. 0.2.1 - July 30, 2011 (14.5 KB)
Show all versions (11 total)