RubyGems Navigation menu

opengl 0.7.0.pre1-x86-mingw32

Ruby-OpenGL consists of Ruby extension modules that are bindings for the OpenGL, GLU, and GLUT libraries.

Gemfile
          gem 'opengl', '~> 0.7.0.pre1'
  
  
  
  
  
  
  

install
          gem install opengl -v 0.7.0.pre1 --pre
  
  
  
  
  
  
  

Authors:

  • Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

Total downloads 18,578

For this version 442

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.1 - October 6, 2014 (434 KB)
  2. 0.9.1 - October 6, 2014 x64-mingw32 (1.03 MB)
  3. 0.9.1 - October 6, 2014 x86-mingw32 (1.27 MB)
  4. 0.9.0 - March 14, 2014 (434 KB)
  5. 0.9.0 - March 14, 2014 x86-mingw32 (13.1 MB)
Show all versions (16 total)