RubyGems Navigation menu

openshifter 0.6

Simplify deployments of JRuby applications to OpenShift

Gemfile
          gem 'openshifter', '~> 0.6'
  
  
  
  
  
  
  

install
          gem install openshifter
  
  
  
  
  
  
  

Total downloads 5,728

For this version 1,009

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6 - March 17, 2012 (14.5 KB)
  2. 0.5 - February 22, 2012 (13.5 KB)
  3. 0.4 - February 22, 2012 (13.5 KB)
  4. 0.3 - February 22, 2012 (13.5 KB)
  5. 0.2 - February 19, 2012 (13 KB)
Show all versions (6 total)