RubyGems Navigation menu

opensprints-core 0.6.2

A lib for interacting with opensprints race records data. If you want to write a new application to display opensprints stats or run races, this is your gem.

Gemfile
          gem 'opensprints-core', '~> 0.6.2'
  
  
  
  
  
  
  

install
          gem install opensprints-core
  
  
  
  
  
  
  

Total downloads 9,975

For this version 1,505

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.2 - September 22, 2010 (21 KB)
  2. 0.6.1 - September 6, 2010 (21 KB)
  3. 0.6.0 - September 6, 2010 (21 KB)
  4. 0.5.4 - October 16, 2009 (20.5 KB)
  5. 0.5.3 - October 14, 2009 (20.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: