RubyGems Navigation menu

openwsman 2.4.12.1

The openwsman gem provides a Ruby API to manage systems using the WS-Management protocol.

Versions:

  1. 2.4.12.1 - October 28, 2014 (31 KB)
  2. 2.4.1 - September 11, 2013 (59.5 KB)
  3. 2.4.0 - September 5, 2013 (59 KB)
  4. 2.3.4 - May 27, 2012 (62 KB)
  5. 2.3.2 - March 16, 2012 (61 KB)
Show all versions (9 total)

Authors:

  • Klaus Kämpf

Owners:

D18d0fd84170a8255c30388a800b96c8

Total downloads 5,598

For this version 353

Show all versions (9 total)

Required Ruby Version: >= 0

Licenses:

BSD 3-clause

Gemfile:
gem 'openwsman', '~> 2.4.12.1' = Copy to clipboard Copied!

install:
gem install openwsman = Copy to clipboard Copied!

Links: