RubyGems Navigation menu

opssh 0.0.1

Opssh is a tiny tool, that utilizes the AWS Opsworks API to gather information, about stacks and their instances, required to start a SSH session on a single AWS EC2 instance.

Gemfile
          gem 'opssh', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install opssh
  
  
  
  
  
  
  

Total downloads 651

For this version 651

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - March 11, 2013 (9.5 KB)

Development Dependencies: