RubyGems.org

optconfig

0.4.5

OptConfig is a parser of command line option

installgem install optconfig
Authors

Tomita Masahiro

2,856 total downloads 1,494 for this version
Owners

E4763acee4cf0377437f614fc372a061

Gemfile
gem 'optconfig', '~> 0.4.5'
Versions
  1. 0.4.5 December 7, 2011 (13 KB)
  2. 0.4.4 September 27, 2009 (9 KB)
Runtime Dependencies
  1. stringvalidator >= 0