RubyGems Navigation menu

optical_diff 0.0.2

This gem can check whether HTMLs are optically the same or not by ignoring specified html elements by parsing input as HTML.

Gemfile
          gem 'optical_diff', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install optical_diff -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Yusuke Mito

Owners:

Total downloads 6,785

For this version 1,265

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - February 7, 2013 (6 KB)
  2. 0.0.4 - February 6, 2013 (6 KB)
  3. 0.0.3 - September 25, 2012 (6 KB)
  4. 0.0.2 - September 12, 2012 (6 KB)
  5. 0.0.1 - August 31, 2012 (6 KB)

Runtime Dependencies: