RubyGems Navigation menu

optics-ansi 0.3.7

A flexible, easy-to-use module for adding color and effects to text in ANSI terminals.

Versions:

  1. 0.3.7 - June 19, 2009 (9.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Mike Zazaian

Owners:

77e35aeca5ddb38d5518a0a1cf20ec69

Total downloads 1,617

For this version 1,616

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'optics-ansi', '~> 0.3.7' = Copy to clipboard Copied!

install:
gem install optics-ansi = Copy to clipboard Copied!

Links: