RubyGems Navigation menu

oracle_enhanced 1.3.0.pre

Oracle "enhanced" ActiveRecord adapter contains useful additional methods for working with new and legacy Oracle databases. This adapter is superset of original ActiveRecord Oracle adapter.

Gemfile
          gem 'oracle_enhanced', '~> 1.3.0.pre'
  
  
  
  
  
  
  

install
          gem install oracle_enhanced -v 1.3.0.pre --pre
  
  
  
  
  
  
  

Authors:

  • Raimonds Simanovskis

Owners:

Total downloads 4,977

For this version 776

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.0.pre2 - March 18, 2010 (66.5 KB)
  2. 1.3.0.pre - March 3, 2010 (61 KB)
  3. 1.2.5 - March 8, 2010 (60 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies: