RubyGems Navigation menu

orthrus 0.0.4

Orthrus extends Typhoeus with remote method handling, since it is deprecated in Typhoeus itself.

Gemfile
          gem 'orthrus', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install orthrus -v 0.0.4
  
  
  
  
  
  
  

Authors:

  • Johannes Opper

Owners:

Total downloads 5,434

For this version 1,099

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - October 13, 2011 (9.5 KB)
  2. 0.0.4 - July 14, 2011 (9.5 KB)
  3. 0.0.3 - June 19, 2011 (9.5 KB)
  4. 0.0.2 - June 17, 2011 (9 KB)
  5. 0.0.1 - June 15, 2011 (8.5 KB)

Runtime Dependencies:

Development Dependencies: