RubyGems Navigation menu

osdb 0.2.0

Ruby library to access OSDb services like OpenSubtitles.org

Gemfile
          gem 'osdb', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install osdb
  
  
  
  
  
  
  

Authors:

  • Jean Boussier

Owners:

Licenses:

  • MIT

Total downloads 13,119

For this version 94

Show all versions (15 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.0 - November 18, 2014 (284 KB)
  2. 0.1.3 - August 14, 2013 (283 KB)
  3. 0.1.2 - January 27, 2013 (282 KB)
  4. 0.1.0 - January 22, 2013 (282 KB)
  5. 0.0.10 - August 26, 2012 (269 KB)
Show all versions (15 total)