RubyGems Navigation menu

package_manager 0.0.6

Unifies the command interface for using yum and apt on Linux, Fink and MacPorts on OS X

Gemfile
          gem 'package_manager', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install package_manager -v 0.0.6
  
  
  
  
  
  
  

Total downloads 9,051

For this version 1,288

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - September 30, 2010 (8 KB)
  2. 0.0.6 - September 22, 2010 (8 KB)
  3. 0.0.5 - September 18, 2010 (8 KB)
  4. 0.0.4 - September 10, 2010 (8 KB)
  5. 0.0.3 - September 9, 2010 (6.5 KB)
Show all versions (7 total)

Runtime Dependencies: