RubyGems Navigation menu

pagesjs 0.1.0

Pages.js allow you to manage pages JS code and forget about low-level History API.

Gemfile
          gem 'pagesjs', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install pagesjs
  
  
  
  
  
  
  

Authors:

  • Andrey "A.I." Sitnik

Owners:

Total downloads 5,053

For this version 804

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - November 30, 2012 (14 KB)
  2. 0.0.5 - October 22, 2012 (13 KB)
  3. 0.0.4 - May 29, 2012 (13 KB)
  4. 0.0.3 - May 21, 2012 (12.5 KB)
  5. 0.0.2 - May 11, 2012 (12 KB)
Show all versions (6 total)

Runtime Dependencies: