RubyGems Navigation menu

panache 0.1.0

Panache is a simple way to create style checkers for various languages. It does simple parsing of source files and then applies user-specified rules to detect style violations.

Versions:

  1. 0.1.3 - July 25, 2013 (7.5 KB)
  2. 0.1.1 - November 15, 2011 (7.5 KB)
  3. 0.1.0 - November 10, 2011 (7.5 KB)

Development Dependencies:

Authors:

  • Caleb Spare, Daniel MacDougall

Owners:

30537c331a1b47851191a3bfc05dd8fe77ad86672f679442f8e35001dcaa035d

Total downloads 3,541

For this version 1,047

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'panache', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install panache -v 0.1.0 = Copy to clipboard Copied!

Links: