RubyGems Navigation menu

panmind-recaptcha 1.0.2

ReCaptcha implements view helpers to generate ReCaptcha code, with the noscript counterpart, required methods that interface with the HTTP API for captcha verification, a DSL to generate a before_filter and the code to implement AJAX captcha validation.

Versions:

  1. 1.0.2 - September 19, 2011 (7 KB)
  2. 1.0.1 - September 19, 2011 (7 KB)
  3. 1.0 - November 16, 2010 (7 KB)

Runtime Dependencies:

Authors:

  • Marcello Barnaba, Panmind staff

Owners:

Cb8e3a1650513848561ca38f84399fa1B9896d170716175a070c8c03cda3b97f

Total downloads 3,497

For this version 1,167

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'panmind-recaptcha', '~> 1.0.2' = Copy to clipboard Copied!

install:
gem install panmind-recaptcha = Copy to clipboard Copied!

Links: