RubyGems Navigation menu

panmind-recaptcha 1.0.1

ReCaptcha implements view helpers to generate ReCaptcha code, with the noscript counterpart, required methods that interface with the HTTP API for captcha verification, a DSL to generate a before_filter and the code to implement AJAX captcha validation.

Gemfile
          gem 'panmind-recaptcha', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install panmind-recaptcha -v 1.0.1
  
  
  
  
  
  
  

Authors:

  • Marcello Barnaba, Panmind staff

Owners:

Total downloads 3,432

For this version 1,041

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - September 19, 2011 (7 KB)
  2. 1.0.1 - September 19, 2011 (7 KB)
  3. 1.0 - November 16, 2010 (7 KB)

Runtime Dependencies: