RubyGems Navigation menu

params_validator 0.3.1

A DSL for validating request parameters, raises exceptions when validation failed. Currently only supports Rails.

Gemfile
          gem 'params_validator', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install params_validator
  
  
  
  
  
  
  

Authors:

  • Christof Dorner

Owners:

Licenses:

  • MIT

Total downloads 13,462

For this version 1,902

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - June 14, 2013 (7 KB)
  2. 0.3.0 - June 14, 2013 (7 KB)
  3. 0.2.0 - May 25, 2012 (6.5 KB)
  4. 0.1.1 - April 17, 2012 (6.5 KB)
  5. 0.1.0 - April 15, 2012 (6 KB)

Runtime Dependencies: