RubyGems Navigation menu

paranoid 0.0.7

Enable soft delete of ActiveRecord records. Based off defunct ActsAsParanoid and IsParanoid

Gemfile
          gem 'paranoid', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install paranoid
  
  
  
  
  
  
  

Authors:

  • David Genord II

Owners:

Total downloads 9,216

For this version 2,120

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - September 10, 2010 (16 KB)
  2. 0.0.5 - July 28, 2010 (16 KB)
  3. 0.0.4 - March 23, 2010 (15.5 KB)
  4. 0.0.3 - February 22, 2010 (15 KB)
  5. 0.0.2 - February 19, 2010 (14.5 KB)
Show all versions (7 total)

Runtime Dependencies: