RubyGems.org

paraphrase

0.10.0

Map query params to model scopes, pairing one or more keys to a scope. Parameters can be required, or whitelisted providing fine tuned control over how scopes are run.

installgem install paraphrase
Authors

Eduardo Gutierrez

7,085 total downloads 120 for this version
Owners

1be32cf0a038dae7ad0efbdf7a451960

Licenses

MIT

Gemfile
gem 'paraphrase', '~> 0.10.0'
Versions
  1. 0.10.0 July 3, 2014 (17 KB)
  2. 0.9.0 May 5, 2014 (16 KB)
  3. 0.8.0 February 5, 2014 (15 KB)
  4. 0.7.0 January 26, 2014 (13 KB)
  5. 0.6.1 September 14, 2012 (11.5 KB)
Show all versions (12 total)
Ruby Dependency
  1. >= 1.9.3