RubyGems Navigation menu

paraphraser 1.0.4

Paraphraser, is a very simple gem. It adds a rake task that will drop, re-create and migrate a database (default is test) and will output the sql generated in the migration process. It will output the sql to screen as well as to a file ./migration.sql.

Gemfile
          gem 'paraphraser', '~> 1.0.4'
  
  
  
  
  
  
  

install
          gem install paraphraser
  
  
  
  
  
  
  

Total downloads 25,210

For this version 2,165

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.4 - January 7, 2011 (8 KB)
  2. 1.0.3 - January 5, 2011 (8 KB)
  3. 1.0.2 - January 5, 2011 (8 KB)
  4. 1.0.0 - January 5, 2011 (7.5 KB)
  5. 0.2.3 - December 30, 2010 (7 KB)
Show all versions (20 total)

Development Dependencies: