RubyGems Navigation menu

passiveldap 0.1

PassiveLDAP is an LDAP-ActiveRecord interoperability library designed to allow an ActiveRecord model (usually the Users model) to be replaced with an LDAP-based model. Active Directory examples included!

Gemfile
          gem 'passiveldap', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install passiveldap
  
  
  
  
  
  
  

Authors:

  • Zsolt Sz. Sztupák

Owners:

Total downloads 1,549

For this version 1,548

Required Ruby Version: None

Links:

Versions:

  1. 0.1 - April 2, 2008 (33 KB)