RubyGems Navigation menu

paypal-sdk-adaptivepayments 1.117.0

The PayPal Adaptive Payments SDK provides Ruby APIs to create, process and manage simple and complex (parallel and chained) payments, and pre-approvals using the Adaptive Payments API.

Versions:

  1. 1.117.0 - August 27, 2014 (18 KB)
  2. 1.110.0 - March 5, 2014 (17.5 KB)
  3. 1.105.0 - August 19, 2013 (17 KB)
  4. 1.103.0 - June 12, 2013 (17.5 KB)
  5. 1.101.0 - April 26, 2013 (17 KB)
Show all versions (10 total)

Runtime Dependencies:

Authors:

  • PayPal

Owners:

7e6f70eee68af511e3e9650a4c9c3998

Total downloads 28,970

For this version 2,099

Show all versions (10 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'paypal-sdk-adaptivepayments', '~> 1.117.0' = Copy to clipboard Copied!

install:
gem install paypal-sdk-adaptivepayments = Copy to clipboard Copied!

Links: