RubyGems Navigation menu

pdfkit 0.2.0

Uses wkhtmltopdf to create PDFs using HTML

Versions:

  1. 0.6.2 - March 20, 2014 (17.5 KB)
  2. 0.6.1 - February 19, 2014 (17.5 KB)
  3. 0.5.4 - June 12, 2013 (14 KB)
  4. 0.5.3 - February 21, 2013 (13.5 KB)
  5. 0.5.2 - July 2, 2011 (13 KB)
Show all versions (25 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • jdpace

Owners:

4da9ad2bd4a2d1ce3c428e32c423588aEd8cd6f26fffbe2b783df3b12508dfd0C6af17aad94eaf531960dedcee686d0b396e3de53320abf9855d912cd3d9431f

Total downloads 750,374

For this version 1,337

Show all versions (25 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'pdfkit', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install pdfkit -v 0.2.0 = Copy to clipboard Copied!

Links: