RubyGems Navigation menu

petroglyph 0.0.7

A simple, terse, and unsurprising ruby dsl to create json views.

Gemfile
          gem 'petroglyph', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install petroglyph
  
  
  
  
  
  
  

Authors:

  • Katrina Owen

Owners:

Total downloads 13,716

For this version 4,742

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - August 7, 2013 (11.5 KB)
  2. 0.0.6 - January 8, 2013 (10.5 KB)
  3. 0.0.5 - September 18, 2012 (10 KB)
  4. 0.0.4 - September 18, 2012 (10 KB)
  5. 0.0.3 - August 22, 2012 (10 KB)
Show all versions (7 total)

Runtime Dependencies: