RubyGems Navigation menu

pg 0.9.0.pre158

This is the extension library to access a PostgreSQL database from Ruby. This library works with PostgreSQL 7.4 and later.

Gemfile
          gem 'pg', '~> 0.9.0.pre158'
  
  
  
  
  
  
  

install
          gem install pg -v 0.9.0.pre158 --pre
  
  
  
  
  
  
  

Total downloads 12,202,565

For this version 914

Show all versions (81 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.18.0.pre20141117110243 - November 17, 2014 (206 KB)
  2. 0.18.0.pre20141117110243 - November 17, 2014 x64-mingw32 (1.33 MB)
  3. 0.18.0.pre20141117110243 - November 17, 2014 x86-mingw32 (1.35 MB)
  4. 0.18.0.pre20141017160319 - October 21, 2014 x64-mingw32 (1.26 MB)
  5. 0.18.0.pre20141017160319 - October 21, 2014 x86-mingw32 (1.27 MB)
Show all versions (81 total)