RubyGems Navigation menu

pixie_dust 0.1.1

Amazing libraries for developing games. Defines the main PixieEngine GameObject and includes mixins to easily augment their behavior.

Gemfile
          gem 'pixie_dust', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install pixie_dust
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,764

For this version 624

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - May 12, 2013 (173 KB)
  2. 0.1.0 - April 24, 2013 (173 KB)
  3. 0.0.1 - April 24, 2013 (173 KB)

Development Dependencies: