RubyGems Navigation menu

plugin-loader 0.4.0

plugin-loader can be used to extend a program written in ruby by using plugins. Plugins can be written in ruby or can be external resources.

Gemfile
          gem 'plugin-loader', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install plugin-loader
  
  
  
  
  
  
  

Total downloads 5,148

For this version 1,403

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - September 28, 2010 (3.5 KB)
  2. 0.3.0 - September 28, 2010 (3.5 KB)
  3. 0.2.0 - September 28, 2010 (7 KB)
  4. 0.0.1 - September 24, 2010 (7 KB)