RubyGems Navigation menu

pmacs-activerecord-oracle_enhanced-adapter 1.4.2.rc1

Oracle "enhanced" ActiveRecord adapter contains useful additional methods for working with new and legacy Oracle databases. This adapter is superset of original ActiveRecord Oracle adapter.

Gemfile
          gem 'pmacs-activerecord-oracle_enhanced-adapter', '~> 1.4.2.rc1'
  
  
  
  
  
  
  

install
          gem install pmacs-activerecord-oracle_enhanced-adapter --pre
  
  
  
  
  
  
  

Authors:

  • Charles Treatman, Raimonds Simanovskis

Owners:

Total downloads 163

For this version 163

Required Ruby Version: None

Links: