RubyGems Navigation menu

polyglot 0.2.9

Allows custom language loaders for specified file extensions to be hooked into require

Versions:

  1. 0.3.5 - May 30, 2014 (8 KB)
  2. 0.3.4 - February 18, 2014 (8 KB)
  3. 0.3.3 - November 1, 2011 (6.5 KB)
  4. 0.3.2 - July 27, 2011 (15.5 KB)
  5. 0.3.1 - March 28, 2010 (6.5 KB)
Show all versions (17 total)

Development Dependencies:

Authors:

  • Clifford Heath

Owners:

0b7831a9963c2207377c46468f6e797a

Total downloads 33,134,704

For this version 64,111

Show all versions (17 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'polyglot', '~> 0.2.9' = Copy to clipboard Copied!

install:
gem install polyglot -v 0.2.9 = Copy to clipboard Copied!

Links: