RubyGems Navigation menu

polymorphic_model 0.0.7

Alternative for ActiveRecord's Single Table Inheritance

Gemfile
          gem 'polymorphic_model', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install polymorphic_model
  
  
  
  
  
  
  

Authors:

  • Artur Roszczyk

Owners:

Total downloads 11,877

For this version 1,894

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - November 27, 2009 (9 KB)
  2. 0.0.6 - November 23, 2009 (8.5 KB)
  3. 0.0.5 - November 23, 2009 (8 KB)
  4. 0.0.4 - November 23, 2009 (7.5 KB)
  5. 0.0.3 - November 22, 2009 (7.5 KB)
Show all versions (8 total)

Runtime Dependencies: