RubyGems Navigation menu

portuguese_validators 0.1.3

Validators for portuguese NIB, NIF, BI and phone.

Gemfile
          gem 'portuguese_validators', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install portuguese_validators
  
  
  
  
  
  
  

Authors:

  • Ricardo Otero

Owners:

Licenses:

  • MIT

Total downloads 977

For this version 217

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.1.3 - July 7, 2014 (9 KB)
  2. 0.1.2 - July 7, 2014 (9 KB)
  3. 0.1.1 - July 7, 2014 (8.5 KB)
  4. 0.0.1 - February 10, 2014 (7.5 KB)

Runtime Dependencies: