RubyGems Navigation menu

praline 0.1.4

Praliné is a functional web testing tool built to work with rspec. It uses selenium-webdriver to command a browser and execute your test scenarios written in a human friendly language.

Gemfile
          gem 'praline', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install praline
  
  
  
  
  
  
  

Authors:

  • Antoine d'Otreppe

Owners:

Total downloads 5,885

For this version 833

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - September 15, 2012 (5 KB)
  2. 0.1.3 - September 14, 2012 (4.5 KB)
  3. 0.1.2 - September 14, 2012 (4.5 KB)
  4. 0.1.1 - September 14, 2012 (4 KB)
  5. 0.1.0 - September 14, 2012 (3 KB)

Runtime Dependencies: