RubyGems Navigation menu

pretty-diff 0.1.3

Uses the unix diff utility to create pretty html diffs from two files or two strings.

Gemfile
          gem 'pretty-diff', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install pretty-diff -v 0.1.3
  
  
  
  
  
  
  

Authors:

  • atom smith

Owners:

Total downloads 6,643

For this version 1,062

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - February 18, 2011 (7.5 KB)
  2. 0.1.3 - February 17, 2011 (7.5 KB)
  3. 0.1.2 - February 17, 2011 (7.5 KB)
  4. 0.1.1 - February 17, 2011 (7.5 KB)
  5. 0.1.0 - February 16, 2011 (7.5 KB)
Show all versions (6 total)