RubyGems Navigation menu

pretty-xml 0.1.3

Pretty print XML depends upon Nokogiri to perform XML transformation.

Versions:

  1. 0.1.3 - July 27, 2013 (8.5 KB)
  2. 0.1.2 - February 6, 2013 (6.5 KB)
  3. 0.1.1 - December 27, 2010 (3.5 KB)
  4. 0.1.0 - April 12, 2010 (3.5 KB)

Runtime Dependencies:

Authors:

  • James Robertson

Owners:

A77d991a4a407acfe288f24810185808

Total downloads 4,578

For this version 1,059

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'pretty-xml', '~> 0.1.3' = Copy to clipboard Copied!

install:
gem install pretty-xml = Copy to clipboard Copied!

Links: