RubyGems Navigation menu

procman 1.6.4

A very very simple library for starting/stopping/restarting processes for a Ruby application

Gemfile
          gem 'procman', '~> 1.6.4'
  
  
  
  
  
  
  

install
          gem install procman -v 1.6.4
  
  
  
  
  
  
  

Total downloads 11,584

For this version 341

Show all versions (26 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.9.3 - November 12, 2014 (32 KB)
  2. 1.9.2 - October 29, 2014 (17.5 KB)
  3. 1.9.1 - October 22, 2014 (10 KB)
  4. 1.9.0 - June 6, 2014 (9 KB)
  5. 1.8.0 - March 8, 2014 (15.5 KB)
Show all versions (26 total)