RubyGems Navigation menu

proper_english 1.0.0

This library is called proper_english. It will translate from "one" to "first", "1" to "first", and so on. And vice versa too, of course.

Gemfile
          gem 'proper_english', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install proper_english
  
  
  
  
  
  
  

Authors:

  • Markus Heiler

Owners:

Licenses:

  • GPL 2

Total downloads 465

For this version 465

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - November 5, 2013 (5.5 KB)