RubyGems Navigation menu

protovis-rails 1.0.1

This gem provides the Protovis Javascript graphing library for your Rails 3.1 application.

Gemfile
          gem 'protovis-rails', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install protovis-rails
  
  
  
  
  
  
  

Authors:

  • Nick Ragaz

Owners:

Total downloads 2,196

For this version 1,129

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - March 20, 2012 (123 KB)
  2. 1.0.0 - June 29, 2011 (123 KB)

Runtime Dependencies:

Development Dependencies: