RubyGems Navigation menu

pry-em 0.2.0

em! is a synchronous wrapper around deferrables, so that you can interact with them as though they were normal function calls.

Gemfile
          gem 'pry-em', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install pry-em -v 0.2.0
  
  
  
  
  
  
  

Total downloads 5,068

For this version 935

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - July 9, 2013 (7 KB)
  2. 0.2.1 - February 24, 2012 (7 KB)
  3. 0.2.0 - February 24, 2012 (7 KB)
  4. 0.1.1 - July 24, 2011 (6.5 KB)
  5. 0.1 - July 24, 2011 (6 KB)