RubyGems Navigation menu

pry-remote-em 0.7.5

Connect to Pry remotely using EventMachine with tab-completion, paging, user auth and SSL

Versions:

  1. 0.7.5 - August 2, 2013 (20 KB)
  2. 0.7.4 - June 11, 2013 (20 KB)
  3. 0.7.3 - July 20, 2012 (20 KB)
  4. 0.7.2 - July 18, 2012 (20 KB)
  5. 0.7.1 - July 15, 2012 (20 KB)
Show all versions (14 total)

Development Dependencies:

Authors:

  • Caleb Crane

Owners:

605b7e75b860bf0c98e352c180b11892

Total downloads 17,130

For this version 1,806

Show all versions (14 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'pry-remote-em', '~> 0.7.5' = Copy to clipboard Copied!

install:
gem install pry-remote-em = Copy to clipboard Copied!

Links: