RubyGems Navigation menu

pry-vterm_aliases 1.2.0

Enable your Bash and ZSH alises in Pry shell.

Gemfile
          gem 'pry-vterm_aliases', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install pry-vterm_aliases
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 13,872

For this version 325

Show all versions (17 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.2.0 - August 20, 2014 (6.5 KB)
  2. 1.1.1 - September 14, 2013 (6.5 KB)
  3. 1.1.0 - July 29, 2013 (6.5 KB)
  4. 1.0.3 - May 9, 2013 (6.5 KB)
  5. 1.0.2 - January 11, 2013 (5.5 KB)
Show all versions (17 total)

Runtime Dependencies: