RubyGems.org

psych_shield

0.0.2

The psych_shield gem provides a configurable filter for the default Psych YAML parser in Ruby 1.9

installgem install psych_shield -v 0.0.2
Authors

HD Moore

3,754 total downloads 590 for this version
Owners

4ff143f6a6b7644bba6114d3c52e9513

Gemfile
gem 'psych_shield', '~> 0.0.2'
Versions
  1. 0.0.4 January 11, 2013 (4.5 KB)
  2. 0.0.3 January 11, 2013 (4.5 KB)
  3. 0.0.2 January 11, 2013 (4 KB)
  4. 0.0.1 January 11, 2013 (4 KB)