RubyGems Navigation menu

puma 2.7.1

Puma is a simple, fast, threaded, and highly concurrent HTTP 1.1 server for Ruby/Rack applications. Puma is intended for use in both development and production environments. In order to get the best throughput, it is highly recommended that you use a Ruby implementation with real threads like Rubinius or JRuby.

Versions:

  1. 2.10.1 - November 24, 2014 (90 KB)
  2. 2.10.1 - November 24, 2014 java (116 KB)
  3. 2.10.0 - November 24, 2014 java (115 KB)
  4. 2.10.0 - November 24, 2014 (90 KB)
  5. 2.9.2 - October 30, 2014 (88.5 KB)
Show all versions (106 total)

Runtime Dependencies:

Authors:

  • Evan Phoenix

Owners:

540cb3b3712ffe045113cb03bab616a2

Total downloads 2,214,664

For this version 205,226

Show all versions (106 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'puma', '~> 2.7.1' = Copy to clipboard Copied!

install:
gem install puma -v 2.7.1 = Copy to clipboard Copied!

Links: