RubyGems Navigation menu

punndit_youtube 0.0.8

punndit_youtube is a Ruby client for parsing the YouTube API v2 using JSON objects. This is a lot cleaner and simpler method than trying to use the XML data provided. This is for simple tasks involving YouTube like getting a Playlist(s), Channel, or single video information. This version does not currently support advances searches on the YouTube API.

Gemfile
          gem 'punndit_youtube', '~> 0.0.8'
  
  
  
  
  
  
  

install
          gem install punndit_youtube -v 0.0.8
  
  
  
  
  
  
  

Authors:

  • David Slone

Owners:

Total downloads 9,101

For this version 753

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.9.3 - November 14, 2012 (8.5 KB)
  2. 0.0.9.2 - October 9, 2012 (8.5 KB)
  3. 0.0.9.1 - October 9, 2012 (8.5 KB)
  4. 0.0.9 - October 9, 2012 (8.5 KB)
  5. 0.0.8 - August 31, 2012 (8 KB)
Show all versions (12 total)

Development Dependencies: