RubyGems Navigation menu

puppet-lint 0.4.0.pre1

Checks your Puppet manifests against the Puppetlabs style guide and alerts you to any discrepancies.

Gemfile
          gem 'puppet-lint', '~> 0.4.0.pre1'
  
  
  
  
  
  
  

install
          gem install puppet-lint --pre
  
  
  
  
  
  
  

Authors:

  • Tim Sharpe

Owners:

Total downloads 894,387

For this version 4,063

Show all versions (31 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - September 23, 2014 (42.5 KB)
  2. 1.0.1 - August 19, 2014 (41 KB)
  3. 1.0.0 - August 17, 2014 (41 KB)
  4. 0.4.0.pre1 - January 29, 2013 (36 KB)
  5. 0.3.2 - October 19, 2012 (32 KB)
Show all versions (31 total)

Development Dependencies: